Home Support Total Theme doesn't work really good

This topic contains 3 replies, has 2 voices, and was last updated by  Jorrit Schooneman 1 month, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4461

    Jorrit Schooneman
    Participant

    Dear hash themes,

    Thank you for making this really nice looking theme!
    I used this theme on the website: http://www.marequest.nl

    But there is a problem. The theme is don’t work 100%. Regularly the homepage slider doesn’t show there. On that same moment the submenu items doesn’t clickable. If I go with the cursor to a submenu, the sub items aren’t clickable.

    I really like to hear from you, can I solve this by myself or is this a problem in the theme?

    Yours sincerely,
    Jorrit Schooneman

    #4491

    HashThemes
    Keymaster

    Every thing seems to be fine and working good when i checked your website.

    #4496

    Jorrit Schooneman
    Participant

    Dear HashThemes,

    Thnx for your reply! But when I just checked, the slider don’t show and the submenu don’t work. When I refresh for 2 or 3 times, the website works. But I’d like when the website completely works in once.

    I really like to hear from you.

    Yours sincerely,
    Jorrit Schooneman

    #4497

    Jorrit Schooneman
    Participant

    Dear HashThemes,

    The reason was a Plugin! So I have deleted that one and the problem is solved!
    But thanks for your help!

    Yours sincerely,
    Jorrit Schooneman

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.