🛍 Black Friday Deals 🛍 Get 40% off on all our Premium Themes. ✨Limited to 100 Users Only✨ Coupon Code: BF2021

Home Forums Square My posts are not showing up

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #24426
    soshaughnessey
    Participant

    I understand that blog posts will show up on the page “Blog” however it doesn’t appear to be working.

    The page only shows an individual blog post. It doesn’t show the listing of blog posts – no title, no header image, no excerpt, no content. Just a blank page.

    If I select an individual post, it displays fine.

    Did I miss a setting somewhere?

    I need some help otherwise I will need to go to a new theme (which I don’t want to do as I like the theme).

    #24431
    Hash
    Keymaster

    Hi,

    It would have been better if you have included your website URL so that we can check what is causing the issue.

    So please reply back with your website URL but before please check by disabling all the plugin and see if it works or not. Most of the times, the plugins can cause such kind of issues.

    Thanks

    #24433
    soshaughnessey
    Participant

    My apologies. The URL is http://newsales.expert/

    The only plugins are Contact Form 7. I haven’t even turned on Akismet yet.

    #24441
    Hash
    Keymaster

    Hi,

    Please follow this section of the documentation if you want to display the featured home page as it is now along with blog page. https://hashthemes.com/documentation/square-documentation/#SettingUpFeaturedHomepageAlongWithPostPage

    Currently, it looks like you have the 1st setting enable in the above link. You need to set the 2nd settings “SETTING UP FEATURED HOMEPAGE ALONG WITH POST PAGE”

    Thanks

    #24444
    soshaughnessey
    Participant

    Thank you. I misunderstood that section of the documentation. You have fixed the problem.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.