Home Support Total How do I make the theme look like it is advertised

This topic contains 4 replies, has 3 voices, and was last updated by  donnettacb98 1 month, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3623

    huntgareth
    Participant

    Hi, the site I am playing around with is beabusinessanalyst.com.

    I want a rectangular image of a city skyline just below the menu and the header logo… like is displayed in the advert for the theme. How do I do this? I can see how to set a background image but this repeats for the whole of the screen which I don’t want.

    To be clear…I would like to just have the small logo and menu together at the top, a horizontal city skyline image just below this (maybe 20% height of the screen) and then a white background for where the text and posts will be underneath. I’m clueless currently so any help would be great.

    Thanks!

    #3625

    huntgareth
    Participant

    Anyone? Maybe my description isn’t very clear?

    #3633

    HashThemes
    Keymaster

    Did you check our documentation? https://hashthemes.com/documentation/total-documentation/

    You need to setup the feature home page as description in this link https://hashthemes.com/documentation/total-documentation/#SettingFeaturedHomePageasFrontPage before setting up anything.

    #3660

    huntgareth
    Participant

    Hi, thanks…hadn’t seen it but am trying it now. I see that the image I referred to was actually a slider image so I am trying to set this up but am having an issue:

    For the first page in my slider I have set a featured image, but the featured image isn’t displaying. And the caption title and caption content are just displaying as normal title’s and content text instead. I also can only see the options for siderbar layout but not excerpt or comments within the page setup (unlike in the documentation image).

    Can anyone tell me what might be wrong here?

    Thanks

    #3662

    donnettacb98
    Participant

    Did you go to the page you have set as your static page and make sure it is set to template “Home Page”? I missed this step my first time around.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.