Home Support Square Excerpts display and disabled comments

This topic contains 1 reply, has 2 voices, and was last updated by  HashThemes 6 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2610

    typenova
    Participant

    I disabled the commented section for my post, but below the title it shows “comments disabled.” This bothers me a little, is there anyway I can remove this?

    I also realize that the excerpt I had written for my post does not show up. How should I fix this and can I place a word limit on how much contents I would like to display before users click into my posts?

    Thank you so much for your assistance.

    #2660

    HashThemes
    Keymaster

    You can use this plugin to disable the comment

    Disable Comments

    And sorry, it is not possible to show the custom excerpt in the blog page.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.