Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: Edit view of page will not load #4593

    dkd001
    Participant

    I have tried everything I can think of. I have not done any direct editing of anything. Yet, I got an error message when I selected “Appearances> editor” in the WP sidebar. The error message said that I was editing directly.
    I deactivated and activated plugins one at a time and no matter how many plugins were activated/deactivated, it made no difference to the one page coming up blank (see my message of about 10 minutes ago.)
    What else can I do? I have to fix this as fast as possible.

    in reply to: Edit view of page will not load #4592

    dkd001
    Participant

    This is still a problem. I have one page not updating that I created with the regular edit functions. When I switch to it in the administrator edit mode, absolutely nothing shows. Not even the WP side bar or heading. The page still displays ok to a visitor to the web site — but not to me when I try to edit it.
    I have deactivated all the plugins except SiteOrigin and then reactivated them one by one. Nothing helped.
    Other pages in HashOne can be edited just fine.
    I have to do something about this page now. I do not want to switch themes because I selected HashOne for the features it has.
    Please help. Any suggestions? Can you take a look at it?

    in reply to: Site Origin Page Builder compatibility? #4591

    dkd001
    Participant

    The one page that I made with PageBuilder remains a problem. It will not update.
    I have deactivated all but the Site Origina plugins and then reactivated them one by one. At no point in this process did the page update.
    What next?

    in reply to: Edit view of page will not load #4570

    dkd001
    Participant

    I have disabled all plugins that were activated just before the problem started (deactivated and then disabled). I went back about a month before the problem started. There were only 4 plugins that I deleted. These replaced older ones that no longer worked with the most recent version of WordPress.

    The page displays to visitors to my web site. It is completely blank in what should be the edit view. There is nothing displayed in the edit view. There is no list of links along the left side; nothing on the top of the page in the edit view. It is a completely blank page.

    What else can I do?

    in reply to: Site Origin Page Builder compatibility? #4560

    dkd001
    Participant

    Only one page created by PageBuilder is the problem. No other pages.

    in reply to: Edit view of page will not load #4559

    dkd001
    Participant

    Only one page will no longer allow “update” All other pages work — so far.
    http://legendsvote.org

    select “Voting News” from top menu
    That is the page that will not update

Viewing 6 posts - 1 through 6 (of 6 total)