Home Support HashOne Menu not opening in mobile mode

This topic contains 10 replies, has 4 voices, and was last updated by  HashThemes 1 month, 1 week ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1345

    krakk
    Participant

    Hi,

    My menu is not opening in mobile mode.

    I can’t post the site because it’s on localhost yet.

    Any thoughts?

    Thanks in advance!

    #1353

    krakk
    Participant

    I tried other themes and the menu unfolds fine, so its something with this theme.

    I’ve seen other sites with you theme and it works fine, so i really can’t tell what is triggering this problem in mine.

    My wp version is 4.3.6, if it helps.

    I tried desativate plugins as well, but the menu never unfold, from the time i installed the theme.

    #1354

    krakk
    Participant

    ok, in inspector the <div class=”hs-toggle-menu”> should have an event listener, but it doesnt, how come?

    #1355

    krakk
    Participant

    solved.

    I just reinstalled wordpress, maybe some corrupted file.

    #1358

    andrew86576
    Participant

    the same problem is also on me now. i have the site online use hashone theme.
    url: http://www.cndengshang.cn
    it seems the menu,and some parts of the website are not displayed on mobile phone too
    but if my phone connected with wifi device ,it did work again.
    why?
    thanks

    #3366

    Azzurra
    Participant

    HI!
    same problem…the menu is working fine, but when you click on the toggle button from a mobile nothing happens…
    What should I do? please help

    #3566

    HashThemes
    Keymaster

    The theme does not have any problem with the menu in the mobile device. Please check our demo website for more reference. If there is any problem with your website then please do reply with you website url.

    #3650

    Azzurra
    Participant

    Thanks for the reply, the website is https://www.geometrasanthia.it/, I’m using a child theme but I can’t find the alteration that’s generating the problem…
    Thanks

    #3673

    HashThemes
    Keymaster

    Hi,
    It seems like the child theme is not properly configured. There are lots of error in the console that is why the navigation is not working in mobile device.

    Thanks

    #3687

    Azzurra
    Participant

    Hi,
    I’m sorry, what do you mean by “not properly configured”? Are you talking about the style.css or the .php files?
    Could you tell me which part is the critical one?

    Thanks for your help

    #3688

    HashThemes
    Keymaster

    I mean that there is some mistake while creating child theme. Please check this tutorial and make sure that you follow the exactly the same process https://codex.wordpress.org/Child_Themes

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.