Home Support Square Featured Section not displaying ul's/ol's

This topic contains 2 replies, has 2 voices, and was last updated by  danwpc 1 year, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #101

    danwpc
    Participant

    I’m using Square premium.

    In the Featured section, I have lists (ul’s and ol’s) on each of my pages, but none of the sections recognize any of those tags. Instead, all the list items run together as text. I need them to maintain their list tags. How would I do this?

    Also, I notice that when Front Page is set to display latest posts, the Featured sections do not display links (+ symbol) to their corresponding pages. Is this intentional?

    Thanks

    #105

    HashThemes
    Keymaster

    Hi,

    The featured section strips all the HTML tags and shows the plain text. The theme limits the number of character to show in the featured post and doing so if the theme allows HTML tags, the text end up without closing HTML tag breaking the whole site.

    But there is a solution for it as well.

    1. You need to enable the excerpt for the page.

    2. Now add your text in the excerpt. It accepts all the HTML Tags and shows the full text without stripping.

    The read more symbol is working for the both case when i tested with my demo website.

    • This reply was modified 1 year, 11 months ago by  HashThemes.
    #107

    danwpc
    Participant

    Thank you, that worked perfectly. “Summaries” need to be enabled under Settings > Reading as well and then all is good. I appreciate your quick response.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.